Beats will no autoplay


#1

I’m having issues with my player auto playing my beats. I clicked auto play but its not working. Can you please help me fix this issue.


#2

same problem here… autoplay is not working! please investigate… Google chrome is working, Safari not. thanks


#3

For the autoplay to work, in addition to setting the disable autoplay option for the store correctly, a beat also needs to be set to autoplay. In your dashboard, you can head to Beats -> My Beats, and then click the hamburger icon to the right of a beat and choose the ‘set to autoplay’ option.


#4

Beat is set to autoplay but not working in safari…


#5

same thing is happening to me as well.


#6

Hi @Habicht-Beats @jaysantosproductions, sorry to hear this - both stores’ autoplay feature is working on Chrome and Safari when tested here, so it may have been a temporary issue. Are either of you still experiencing this?


#7

Thanks for the message, but it’s still the same… not working with Safari…

Here is my website www.habichtmusic.com


#8

Hmm ok. Which device are you viewing your site on? And are you able to check it on other devices in Safari? As both your site & profile page are working when tested here it may be device-specific


#9

I use my macbook pro and I have no other device to test. but maybe you are right, it’s my device.
I will try to find the problem.

Thanks


#10

I did look into this to see if it’s something Apple were doing across some devices, and found this article about stopping video from autoplaying: https://techcrunch.com/2017/06/05/auto-play-block/

It could be that this is affecting iframes as well (the container that holds your store). We’ll continue to look into it to try and find a solid reason as to why this is happening


#11

Hi, my player autoplays fine on google chrome, but does not autoplay on iphone. Is this affected by the article you posted above or is this a different issue?


#12

Hi @flyguyj, beats do not autoplay on any mobile devices, regardless of the browser used


#13

Hey @Habicht-Beats if you’re still having the autoplay issue, please check out this video by TyLu BeatZ: https://youtu.be/sM0iUOqoj3w


#14

Hi Ellis, thanks for the video link. the problem is that every website visitor (safari) should do this change of the settings and I don’t think they will do and know it.


#15

You’re not wrong about that. Unfortunately it’s an apple thing that we can’t stop from happening - they can be unnecessarily difficult with things like this sometimes