Custom Contracts not saving


#1

Hey guys,

I don’t know if anyone has had any issues with custom contracts not saving, but I’ve had this for the past few days. When I try to save the contracts after editing, I either get a message that says “Sorry your session has expired” or “Contract have been saved.” In either case, the contract doesn’t actually save. I’m only having this issue for one last contract, which is similar in length to my other contracts, so I don’t think it’s a word length issue. I tried and tried with the other contracts until I got them to save; I’ve been doing this for three days, hoping this last one saves but no luck so far. Airbit support is extremely lacking. They just gave me basic info on how to set up a custom license, and couldn’t even spell my name right. I’ve never had issues before. I will leave if this doesn’t get rectified because I can’t do business without my contracts.


#2

Never mind. I believe I solved it myself. Inefficient support left me with no choice.


#3

Hi @AviRJune

We deeply apologize for any inconveniences caused by this situation. We are always more than glad to address any inquiries or resolve any issues you might have with our features and services.

We are glad to hear that this issue was resolved for you, successfully.

We are sorry again for any confusions caused.