MP3s not generating


#1

Anyone else having problems with Airbit generating the MP3s? I’ve had 4 beats fail (all today). I think something is wrong with their system?


#2

I have the same problem. I uploaded the WAV file a few times now and it’s always the same. MP3 fails to process, and Tagged keeps processing forever.


#3

Same problem here. Relieved that it’s not just me


#4

Me too! Won’t play in the edit section either.


#6

I been having the same issue all day today also.


#7

Hi guys, sorry for any inconvenience caused - there was a temporary issue over the weekend that affected all file processing. This has now been fixed and you should see no more issues. Please let us know if you still experience problems


#8

I just tried again and it worked :slight_smile:


#9

I am having this problem right now. My MP3, WAV, and Tagged files are processing endlessly. Can i fix this somehow or do I just have to wait until you guys fix it?


#10

I’m having the same issue as well.:rage:


#11

Having the same issue! Anytime I upload a WAV file I get “There has been an error processing the MP3 file” over the MP3 tab! -cosgod


#12

@KyleStephenson @monirhythm @COSGOD

Sorry about this - an issue we had previously fixed has reoccured - we are now working on a permanent fix so it doesn’t happen again. Apologies again for any inconvenience and thanks for your patience whilst we address this, we are working hard to permanently fix this asap.


#13

yo this site is getting worse and worse , why is the upload process so bugged… it wont read any of my wav or mp3s …


#14

Sorry to hear you’re having issues uploading. Can you please elaborate on what the issue is so we can look into this for you? e.g are you getting an error message (and what does it say), or is it freezing, not completing, etc.


#15

I’m still not able to upload my mp3s I thought it was just my computer till I found this forum.

I get a something bad happens when i try to upload.


#16

I cancelled my subscription - this is proving to be not very solid. Just integrated SoundCloud with my personal website’s web player

moodygotbeats.com


#17

Hi @derrtydollas sorry to hear this, can you please follow the instructions in this guide: Diagnosing Upload Issues to provide diagnostic info so we can look into this for you. Please send the diagnostics info to support@airbit.com so we can take a look and get this fixed for you