Uploading issues


Hey Guys

Airbit has some struggle to present my newest Beat. Everything is already uploaded and it is also showing me the beat in my Dashboard, but it is still in the refreshing process and telling me “beat not found”. I already tried to replace it. But with no success.

Please Help

Beat Wishes



Problem solved… u don’t have to waste your time on that :wink:


Great :slight_smile: Let us know if anything else comes up



I am also having uploading issues–specifically related to the autotag feature.

I simply cannot autotag. I have tried to delete and reupload and I have also tried several browsers. Please help; this is incredibly frustrating…


Sorry to hear this @MojoMan. It looks like there was a temporary issue outside of our control that has now been resolved, and all file processing is back to normal.

Sorry again for the inconvenience, let us know if you have any other issues


Im having issues now where when i click the beat on dashboard "there has been an error loading the beat. beat not found. and i uploaded trackout and mp3 and wav, but they just keep loading and loading with a green circle! help please


Sorry @JReedsKnocking. It looks like temporary processing issue returned for a short time, however this has now been resolved and all beats should upload & process as normal again. We are looking into a permanent fix for this.

Sorry again for any inconvenience caused, please let us know if you continue to experience issues