Voice Tag problem continues


This is my second term with myflashstore subscription. The first term I cancelled after I upgraded so I could upload more beats. After uploading and I started listen to my beats to ensure they uploaded correctly I notice that it no longer had voice tags and I could never get it to work. After my beats begin to get more recognition on youtube I decided to try myflashstore again in hope this time things would be better with voice tags. I purchased gold subscription again and to my surprise having the same voice tags issue. I have researched everywhere, and have a few myflashstore support ticket open and still this issue not resolved. Please help!!!


Hi @melchedsik please note that when you upgrade from a free account the default tag is removed to allow you to upload your own. You can download a tag from us for free if you don’t have your own one here: myflashstore.net/services/voicetags

We recommend using the Autotag feature to get maximum protection for your beats


Thank you. I have tried all you mentioned and still no vice tag over my beats. I really would like to get this resolved so I can get busy loading beats and making money.


It now been 5 days and still I have not gotten this issue resolved with the voice tag. I really like myflashstore but this lack of support is really pushing me in a corner.


If there is no progress after tomorrow please cancel my subscription or do I need to go to Paypal and cancel it?


@melchedsik Did you try using Autotag as suggested by @ellishouslin? This is more effective at securing your beats than uploading a voicetag. It automatically creates tagged beats with the tag embedded on the audio.

Please read this post Introducing Autotag for more info.


@Wasim ,

Thank you, the documents you provided help me to figure out my issue. It appears when I created my song format I had my name tagged inside the file. Once I removed it and applied the auto-tag it worked fine. I’m very happy, I really like myflashstore and didn’t want to stop using it. Now time to go make money!!!



Hey i used the new auto tag feature but its playing too much and way too loud and you cant even hear the beats. How can i fix this?


You do that yourself when u mix it in your own daw space out the tags to about 30 sec and turn down the master volume it’s not a myflash problem bro


@trakstarbeats is correct. You need to add silence as part of your voicetag. Please read this post for more info - How do I add a voicetag?


So mine also plays every 5 seconds. I didn’t want to use the airbit autotag so i uploaded mine. I don’t understand how i remove the beats, space out the auto tag and re-upload it? When i uploaded the beat the first time i had one tag. So how can i space out the autotag if i personally didnt put the tags in? Airbit did


@DuvieTheProducer if you’re using Autotag then you don’t need to remove any beats. Simply add silence to the tag in your DAW (e.g. 20 secs silence, making your file 25 seconds long), then upload this new file in Dash > Settings > Voicetag, then head to Beats > My Beats, select your beats and run the Autotag again. This will replace the current tagged beats with the new tagged versions with the longer tag


Hi There

I’m having problems with uploading my new beat tag, I followed the instructions you given on the forum they seem not work